其它资讯
电源引起的主机故障
2013-01-29 19:48:31

 前几天我的一位好朋友想把他那台旧的k6电脑升级一下,但是又不想多花钱,于是让我陪他到电脑城的二手市场转一转,看看是否能够找到比较合适的二手电脑。

  这位朋友原来的配置是k6 300、64M内存、3.2G硬盘、8M显存的小影霸SIS 6326显卡,ISA接口的声卡还整合了MODEN,另外还有一块12M显存的VOODOO2,就这是这样的一套家当在98年时还花了他7000多。

  在电脑城的二手市场里转了半天,最后在一家店铺里发现了一套磐英的693主板加C2 566的组合,考虑到693主板上带有ISA接口,原来声卡还可以继续使用,而且SIS6326的显卡配上VOODOO2,在游戏方面的性能也不比TNT2逊色多少,于是和老板一番讨价还价,最终以250元的价格成交了。把所有部件都测试一次后,没有发现什么问题。

  回家之后,把原来的旧主板取下来之后,换上了今天买来的配件,原来的3.2G硬盘和64M内存自然是继续发挥余热了,这样淘汰下来的就只有旧的主板和CPU了,等到一切安装完毕之后,然后接上电源,主机便顺利启动了,我们又跑了几个比较大型的游戏和软件,速度果然比以前提高了好几倍,一些原来不能玩的游戏现在也可以流畅运行了看来这次的升级还是比较成功的。

  正当我们准备把机箱面板安装上去时,突然发现一个问题:只要我们把主机的电源线插到接线板上,不用按机箱上开关,电脑就会自动启动,这是什么原因呢?我修改了BIOS中的几个与电源相关的设置,问题还是没有解决。在购买这块主板之前,曾经在商家那里测试过,我清楚的记得当时主板没有出现这种问题,我以为是主板上的跳线没有正确连接。

  由于是二手主板,手中并没有说明书,加上机箱里的空间很小,很难看清楚,只得把主板从机箱中取出,然后尝试着修改了几个跳线,这时才接通电源,这次主板没有自动的启动,把主板安装回机箱里,所有连接线全部接好以后,又试了好几次,都没有发现主机自动启动的故障,看来问题是得到了解决。把剩下的声卡和VOODOO2子卡安装到主板上,再次接通电源。

  结果又出现了主机自动启动的故障,我有点糊涂了,明明刚才已经解决这个问题,为什么现在又出现了呢?难到是与是刚刚安装上去的声卡和VOODOO2子卡有关?我马上把声卡和VOODOO2子卡从主板上取下来,这次没有出现主机自动启动的问题。看起来问题的确是出在声卡和VOODOO2子卡上,但是它们以前在旧主板使用时,并没有出现这样的故障,为什么更换新主板以后就出现这样的问题呢?后来我又分别把声卡和VOODOO2插到主板上,发现只要把VOODOO2插到主板上,电脑就会出现自动开机的故障。

  尽管还是一头雾水,但是除这个故障之外,主板还是比较正常的,于是便把主板安装到机箱里继续使用,可是在后来的使用过程中发现,当我们用光驱安装软件时,系统经常自动的重新启动,用杀毒软件也没有检查出病毒。只要不使用光驱,系统就是稳定的。朋友认为原因可能是主机电源功率过小,建议更换电源试试,便更换了一个新的300W金河田电源,果然系统再也没有出现自动重启的故障。同时还发现,原先电脑只要通电就自动开机的毛病也故障了。

  请教了一些朋友之后,我们才知道原来我们使用的电源输出功率较小,而且属于“山寨”产品,做工很差,很多重要元件都被省掉了,旧电脑因为功耗不大,所以使用了两年多也还正常。而升级之后,因为换上的CPU和主板的功耗都比较大,而且还有一块VOODOO2子卡,但是加上VOODOO2子卡以后,功耗也随之加大,电源的功率就不够了。加上电源中也没有防涌电路,当电脑外部电源接通后,就会产生比较大的电涌电流,使得主板自动通电启动。更换的新电源本身功率就比旧电源大,而且可以防止电涌电流对主板的冲击,自然电脑自动开机的问题也就解决了。